We’ve Got Gas Problems

Last night we had big plans. BIG PLANS for dinner. We wanted pasta and meatballs.

But for some reason, the stove wasn’t quite cooperating with us. All five of the burners didn’t want to…burn. The ignitors were functioning just fine, but there was no gas to be found. We moved the range up and it appeared that the gas valve/line seemed to be in working order. What was strange though was we just used the stove for lunch that same day, utilizing three at a time to heat up soup and other fancy things. Maybe we overdid it, we thought. Maybe three burners at one time was just too much for our range, and this was the end. We were hungry and delirious, and after finding some bath salt granules to munch on, we were soon imagining Penny as a giant Thanksgiving turkey…yikes!

So this morning we gave a call to the energy company in our area, Atmos. It turns out we forgot to get the gas set up! HA! The previous owners had scheduled the gas to be until May 31, and after that we had been using residual gas still left in the pipes! Apparently that can last up to a week after shutoff, and our three-burner lunch yesterday probably helped a great deal in getting in all out. We have a gas man coming out tomorrow morning to make sure we have major gas.

So we did not get a lemon of a range, we were just being silly.

Happy Nesting!

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s